Kit (formerly ConvertKit): Unauthenticated authorization bypass
Kit (formerly ConvertKit) is a WordPress plugin affected through 3.4.6. The CNA vector requires no authenticated privileges. In this vulnerability, a protected operation lacks the required authorization check; the CNA rates confidentiality and integrity impacts low and availability impact none, without identifying the affected operation or resource. The export does not disclose a concrete endpoint, action, parameter, function, or full input-to-operation path beyond those facts. The completed CNA record identifies 3.4.7 as fixed.
- Component
- Kit (formerly ConvertKit)
- Plugin slug
convertkit- Affected
- <= 3.4.6
- Safe version
3.4.7- Published
- Oct 18, 2026
- Weakness
- CWE-862 — Missing Authorization
This CVE was published Oct 18, 2026 and is one of 4 known issues for this plugin.
Update, patch or deactivate.
Update Kit (formerly ConvertKit) to 3.4.7 or a later supported release. The completed CNA record identifies this fixed boundary. Require capability and object-level authorization for protected operations; the export does not identify the affected handler or resource.
A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.
Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.
Technical description
Missing Authorization vulnerability in Kit Kit (formerly ConvertKit) convertkit allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kit (formerly ConvertKit): from n/a through 3.4.6.
CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N