ERP: Complete HR, Accounting & CRM Suite Built for WooCommerce: A security weakness
ERP: Complete HR, Accounting & CRM Suite Built for WooCommerce is affected by a security weakness. Exploitation requires an authenticated subscriber account. The resulting impact depends on how the affected component exposes the vulnerable operation. The published affected range is <= 1.17.6.
- Component
- ERP: Complete HR, Accounting & CRM Suite Built for WooCommerce
- Plugin slug
erp- Affected
- <= 1.17.6
- Safe version
1.17.7- Published
- Jul 17, 2026
- Weakness
- CWE-862 — Missing Authorization
This CVE was published Jul 17, 2026 and is one of 19 known issues for this plugin.
Update, patch or deactivate.
The official author release notes confirm remediation by 1.17.7; this does not establish that every intervening release was affected. Update the affected edition to 1.17.7 or a later maintained release on its supported branch. Official author release notes: https://wordpress.org/plugins/erp/.
A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.
Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.
Technical description
The ERP: Complete HR, Accounting & CRM Suite Built for WooCommerce plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.17.6. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for authenticated attackers, with subscriber-level access and above, to create arbitrary company locations in the ERP database.
CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Primary and upstream sources
- NVD record for CVE-2026-15349
- WordPress upstream reference plugins.trac.wordpress.org
- WordPress upstream reference plugins.trac.wordpress.org
- WordPress upstream reference plugins.trac.wordpress.org
- WordPress upstream reference plugins.trac.wordpress.org
- WordPress upstream reference plugins.trac.wordpress.org
- WordPress upstream reference plugins.trac.wordpress.org
- WordPress upstream reference plugins.trac.wordpress.org
- WordPress upstream reference plugins.trac.wordpress.org
- WordPress upstream reference plugins.trac.wordpress.org
- Wordfence advisory wordfence.com