FV Flowplayer Video Player: Stored cross-site scripting
The supplied vector requires low privileges; the exact WordPress role is not identified. Attacker-controlled content can be saved and later rendered without sufficient neutralization, allowing script execution under the site's origin in a viewer's session. The export does not identify the input field, storage operation, rendering function, output context or victim role. Victim interaction is required by the vector. The vector reports limited confidentiality impact, limited integrity impact, limited availability impact. Affected versions: <= 7.5.54.7212. The authoritative export identifies 7.5.55.7212 as fixed for this CVE.
- Component
- FV Flowplayer Video Player
- Plugin slug
fv-wordpress-flowplayer- Affected
- <= 7.5.54.7212
- Safe version
7.5.55.7212- Published
- Oct 09, 2026
This CVE was published Oct 09, 2026 and is one of 24 known issues for this plugin.
Update, patch or deactivate.
Update to 7.5.55.7212 or a later supported release. Application-level remediation: Validate accepted content, restrict writes to the intended users and escape values for their final output context. Remove injected stored content.
A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.
Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.
Technical description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in FolioVision FV Flowplayer Video Player fv-wordpress-flowplayer allows Stored XSS.This issue affects FV Flowplayer Video Player: from n/a through 7.5.54.7212.
CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L