GiveWP: Sensitive information exposure
Subscriber Sensitive Data Exposure in GiveWP <= 4.16.9 versions. The export reports unauthorized disclosure, but does not enumerate the exposed fields or retrieval endpoint. The authoritative export does not identify the vulnerable endpoint, action, parameter or function, so the precise input-to-operation path cannot be established from this snapshot. The authoritative export identifies the fixed release as 4.17.0.
- Component
- GiveWP
- Plugin slug
give- Affected
- n/a through 4.16.9
- Safe version
4.17.0- Published
- Sep 30, 2026
- Weakness
- CWE-862 — Missing Authorization
This CVE was published Sep 30, 2026 and is one of 69 known issues for this plugin.
Update, patch or deactivate.
Update GiveWP to 4.17.0 or a later supported release. Restrict access to the affected functionality until updated; the export does not provide enough implementation detail for a source-level patch.
A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.
Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.
Technical description
Subscriber Sensitive Data Exposure in GiveWP <= 4.16.9 versions.
CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N