JetFormBuilder permits unauthenticated cross-site scripting
JetFormBuilder through 3.6.5.1 allows an unauthenticated attacker to supply script content that executes in another user's browser when that user interacts with affected content. The CNA identifies 3.6.5.2 as unaffected and rates user interaction as required.
- Component
- JetFormBuilder
- Plugin slug
jetformbuilder- Affected
- n/a through 3.6.5.1
- Safe version
3.6.5.2- Published
- Sep 08, 2026
This CVE was published Sep 08, 2026 and is one of 25 known issues for this plugin.
Update, patch or deactivate.
Update JetFormBuilder to 3.6.5.2 or later.
A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.
Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.
Technical description
Unauthenticated Cross Site Scripting (XSS) in JetFormBuilder <= 3.6.5.1 versions.
CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L