WpEvently: Missing authorization
WpEvently: The CVSS vector permits an unauthenticated attacker. An operation lacks the required authorization checks. The vector indicates limited unauthorized information access and changes, with no availability impact scored. The export does not identify the protected resource, exact action or capability that is missing; more specific read or write operations are not established. The authoritative export does not name the vulnerable endpoint, request action, parameter or implementation function. Published affected versions: <= 5.7.8.
- Component
- WpEvently
- Plugin slug
mage-eventpress- Affected
- <= 5.7.8
- Safe version
5.7.9- Published
- Oct 24, 2026
- Weakness
- CWE-862 — Missing Authorization
This CVE was published Oct 24, 2026 and is one of 28 known issues for this plugin.
Update, patch or deactivate.
Update WpEvently to 5.7.9 or later. Enforce server-side capabilities and resource-level authorization before every protected operation; do not treat a nonce as permission. Restrict the affected component until updated.
A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.
Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.
Technical description
Missing Authorization vulnerability in Magepeople inc. WpEvently mage-eventpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WpEvently: from n/a through 5.7.8.
CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N