WpEvently lets Contributors perform unauthorized changes
WpEvently through 5.5.0 does not enforce the authorization required for an affected operation. A Contributor can cross that boundary and change protected event or plugin state, with limited availability impact.
- Component
- WpEvently
- Plugin slug
mage-eventpress- Affected
- n/a through 5.5.0
- Safe version
5.6.0- Published
- Aug 28, 2026
- Weakness
- CWE-862 — Missing Authorization
This CVE was published Aug 28, 2026 and is one of 28 known issues for this plugin.
Update, patch or deactivate.
Update WpEvently to 5.6.0 or later and review Contributor activity and event data for unauthorized changes.
A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.
Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.
Technical description
Contributor Broken Access Control in WpEvently <= 5.5.0 versions.
CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L