WordPress security changelog
CRITICAL CVE-2026-114196 Received

Paytium: PHP object injection

Paytium: The CVSS vector permits an unauthenticated attacker. Attacker-controlled serialized data can reach unsafe deserialization and instantiate PHP objects. The source rates confidentiality, integrity and availability impacts as high. A usable gadget chain and a particular code-execution path are not established in the export. The authoritative export does not name the vulnerable endpoint, request action, parameter or implementation function. Published affected versions: <= 5.0.5.

CVE / CNA score 9.8 CVSS 3.1 · audit@patchstack.com
NVD score Pending NVD has not published its own CVSS assessment.
Component
Paytium
Plugin slug
paytium
Affected
<= 5.0.5
Safe version
5.0.6
Published
Oct 24, 2026
Weakness
CWE-502 — Deserialization of Untrusted Data

This CVE was published Oct 24, 2026 and is one of 15 known issues for this plugin.

Update, patch or deactivate.

Update Paytium to 5.0.6 or later. Remove unsafe deserialization of untrusted data or use a strictly validated non-object data format; restrict access to the affected operation until updated.

A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.

Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.

Technical description

Deserialization of Untrusted Data vulnerability in paytiumsupport Paytium paytium allows Object Injection.This issue affects Paytium: from n/a through 5.0.5.

CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Primary and upstream sources