SureDash: Missing authorization
SureDash: The CVSS vector requires an authenticated attacker with low privileges; the minimum WordPress role is not disclosed. An operation lacks the required authorization checks. The vector indicates unauthorized access to sensitive information (high confidentiality impact), without scored integrity or availability impact. The export does not identify the protected resource, exact action or capability that is missing; more specific read or write operations are not established. The authoritative export does not name the vulnerable endpoint, request action, parameter or implementation function. Published affected versions: <= 1.12.2.
- Component
- SureDash
- Plugin slug
suredash- Affected
- <= 1.12.2
- Safe version
1.12.3- Published
- Oct 24, 2026
- Weakness
- CWE-862 — Missing Authorization
This CVE was published Oct 24, 2026 and is one of 12 known issues for this plugin.
Update, patch or deactivate.
Update SureDash to 1.12.3 or later. Enforce server-side capabilities and resource-level authorization before every protected operation; do not treat a nonce as permission. Restrict the affected component until updated.
A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.
Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.
Technical description
Missing Authorization vulnerability in Brainstorm Force SureDash suredash allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SureDash: from n/a through 1.12.2.
CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N