The Plus Addons for Elementor Page Builder Lite: Cross-site scripting
Contributor Cross Site Scripting (XSS) in The Plus Addons for Elementor Page Builder Lite <= 6.5.1 versions. The reported impact is browser script execution in the affected site's origin. The injected field, rendering context and exact victim interaction are unspecified. The authoritative export does not identify the vulnerable endpoint, action, parameter or function, so the precise input-to-operation path cannot be established from this snapshot. The authoritative export identifies the fixed release as 6.5.2.
- Component
- The Plus Addons for Elementor Page Builder Lite
- Plugin slug
the-plus-addons-for-elementor-page-builder- Affected
- n/a through 6.5.1
- Safe version
6.5.2- Published
- Sep 30, 2026
This CVE was published Sep 30, 2026 and is one of 22 known issues for this plugin.
Update, patch or deactivate.
Update The Plus Addons for Elementor Page Builder Lite to 6.5.2 or a later supported release. An application-level fix should validate stored/request input and escape it for the final HTML, attribute, URL or DOM context. Remove persisted malicious content where storage is involved.
A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.
Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.
Technical description
Contributor Cross Site Scripting (XSS) in The Plus Addons for Elementor Page Builder Lite <= 6.5.1 versions.
CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L