WordPress security changelog
LOW CVE-2026-13173 Deferred

Eventin Contributors can change other users' roles and metadata

Eventin before 4.1.21 does not verify permission to edit another user before assigning roles and updating user metadata during speaker creation. A Contributor can target another account and modify its role and metadata.

CVE / CNA score 2.7 CVSS 3.1 · 134c704f-9b21-4f2e-91b3-4a467353bcc0
NVD score Pending NVD has not published its own CVSS assessment.
Component
Eventin
Plugin slug
wp-event-solution
Affected
< 4.1.21
Safe version
4.1.21
Published
Aug 19, 2026
Weakness
CWE-862 — Missing Authorization

This CVE was published Aug 19, 2026 and is one of 45 known issues for this plugin.

Update, patch or deactivate.

Update Eventin to 4.1.21 or later. Audit role and metadata changes, restore affected accounts and reset sessions where unexpected privilege changes occurred.

A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.

Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.

Technical description

The Eventin WordPress plugin before 4.1.21 does not verify the current user's permission to edit other users before assigning roles and updating user metadata during speaker creation, allowing users with contributor-level access and above to modify other users' roles and metadata.

CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N

Primary and upstream sources