WordPress security changelog
LOW CVE-2026-13176 Deferred

Eventin permits Contributor-level blind server-side request forgery

Eventin before 4.1.21 neither validates a webhook URL stored on an event nor verifies that the requester owns the target event. A Contributor or higher can supply an arbitrary host and trigger a blind server-side request from WordPress.

CVE / CNA score 2.7 CVSS 3.1 · contact@wpscan.com
NVD score Pending NVD has not published its own CVSS assessment.
Component
Eventin
Plugin slug
wp-event-solution
Affected
< 4.1.21
Safe version
4.1.21
Published
Aug 21, 2026
Weakness
CWE-918 — Server-Side Request Forgery (SSRF)

This CVE was published Aug 21, 2026 and is one of 45 known issues for this plugin.

Update, patch or deactivate.

Update Eventin to 4.1.21 or later. Review Contributor-level event changes and outbound request logs for unexpected webhook destinations, especially loopback, private-network or metadata-service addresses.

A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.

Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.

Technical description

The Eventin WordPress plugin before 4.1.21 does not validate a user-supplied webhook URL stored on events nor verify event ownership, allowing users with contributor-level access and above to trigger blind server-side requests to arbitrary hosts.

CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N

Primary and upstream sources