WP Event SOlution: Sensitive information exposure
WP Event SOlution is affected by sensitive information exposure. Exploitation requires an authenticated customer account. Successful exploitation can disclose data that should not be available to the caller. The published affected range is n/a through 4.1.18.
- Component
- WP Event SOlution
- Plugin slug
wp-event-solution- Affected
- n/a through 4.1.18
- Safe version
4.1.19- Published
- Aug 13, 2026
This CVE was published Aug 13, 2026 and is one of 45 known issues for this plugin.
Update, patch or deactivate.
Update WP Event SOlution to 4.1.19 or later, or disable and remove it until a fixed version is available.
A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.
Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.
Technical description
Customer Sensitive Data Exposure in WP Event SOlution <= 4.1.18 versions.
CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N