eStore: Reflected cross-site scripting
eStore is a WordPress theme affected through 1.6.13. The CNA vector requires no authenticated privileges. In this vulnerability, attacker-controlled request input can be reflected into an executable browser context and run script with victim interaction; the export does not identify the reflected parameter. The export does not disclose a concrete endpoint, action, parameter, function, or full input-to-operation path beyond those facts. The completed CNA record identifies 1.6.14 as fixed.
- Component
- eStore
- Plugin slug
estore- Affected
- <= 1.6.13
- Safe version
1.6.14- Published
- Oct 18, 2026
This CVE was published Oct 18, 2026 and is one of 1 known issue for this theme.
Update, patch or deactivate.
Update eStore to 1.6.14 or a later supported release. The completed CNA record identifies this fixed boundary. Encode reflected input for its actual browser context; the export does not identify the request parameter or rendering location.
A safe version is available, so updating to that version or later is the preferred remediation. If an immediate update is not practical, consider a targeted application patch or temporarily restricting the affected functionality.
Deactivate only when warranted by your risk profile, or when advised by your hosting provider in the limited circumstances where the vulnerability cannot otherwise be mitigated. If you’re unsure which action is appropriate, contact Fused or your hosting provider for guidance.
Technical description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeGrill eStore estore allows Reflected XSS.This issue affects eStore: from n/a through 1.6.13.
CVE / CNA vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L